Cada vez que actualizas Java, Lexnet mata un gatito

Supongo que llego tarde para advertir a nadie: la actualización de Java 1.9 del pasado jueves impide el uso de LexNet. Sí, LexNet, esa plataforma tan proclive al full disclosure en cuanto a sus contenidos y su código fuente. En la nota del ICAGI añaden a la del CGAE que en Euskadilandia no debe pandar el cúnico, que JustiziaSIP, el LexNet con txapela y label vasco, funciona correctamente con la nueva versión de Java.

Lo patético del asunto es que la instalación con los parámetros por defecto de Java activa las actualizaciones automáticas, así que más de uno se habrá enterado del problema por la vía dura. A mí no me pillan en ésa, suelo ignorar sistemáticamente los avisos de que hay actualizaciones de Java disponibles, hasta que no me queda más remedio. Ya tuve hace tiempo una muy mala experiencia cuando ZergaBidea, el programa de la Hacienda Foral de Gipuzkoa, me falló a causa de una mala actualización de Java el último día de plazo para presentar un impuesto. ¡Y qué lento resulta el proceso de reinstalación de Java cuando tienes que cumplir un plazo!

¿Por qué insisten las Administraciones Públicas en hacer depender plataformas críticas de [la mierda de] Java? Seguro que hay algún motivo técnico que se me escapa, y aunque me lo expliquéis con argumentos de peso, no conseguiréis que deje de odiar Java.

Publicado originalmente en Barrapunto

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

CommentLuv badge